Bug 56035 - Crashes when you try to get your mail
Crashes when you try to get your mail
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-11 10:00 EST by Larry J. Linder
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-28 06:31:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Larry J. Linder 2001-11-11 10:00:43 EST
Description of Problem:

KDE Mail Client crashes when it tries to get mail from a modem link to 
pop3.attglobal.net and other pop servers.
Version in Linux 7.1 worked on this same hardware. To check system we 
tried Mozilla and it worked with the same dialer.

Version-Release number of selected component (if applicable):
7.2

How Reproducible:
Everytime.

Steps to Reproduce:
1.   Tried 5 times 
2. 
3. 

Actual Results:
Crashes every time

Expected Results:
Should work, it used to work in 7.1

Additional Information:
Comment 1 Bernhard Rosenkraenzer 2001-11-12 09:40:59 EST
Can you reproduce this using any other pop3 server? I can't reproduce it with 
ours.
Comment 2 Bernhard Rosenkraenzer 2001-11-12 09:41:35 EST
[and kmail is kdenetwork, reassigning]
Comment 3 Ngo Than 2004-07-28 06:31:28 EDT
it's not reproduceable in current release.

Note You need to log in before you can comment on or make changes to this bug.