Bug 56047 - kpackage bad reporting rpm dependencies
Summary: kpackage bad reporting rpm dependencies
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin
Version: 7.2
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-11 21:43 UTC by Michal Vymazal
Modified: 2007-04-18 16:38 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-11-11 21:43:50 UTC


Attachments (Terms of Use)

Description Michal Vymazal 2001-11-11 21:43:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.4) Gecko/20010913

Description of problem:
The kpackage is bad reporting the rpm dependencies. It is found any
dependency, it no reports names of packages in this dependencies. When
installing, it is also looking for some source packages too and repoting
this as dependencies.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to install some rpm package with kpackage.
2. It report some dependencies and you have to turn the dependency test to off.
3. After step 2 you can to install the package, but kpackage reports some
error first.
	

Additional info:

Comment 1 Bernhard Rosenkraenzer 2001-11-20 17:05:22 UTC
Fixed in 2.2.2-1


Comment 2 Michal Vymazal 2001-11-21 19:43:17 UTC
Well, I just installed kdeadmin-2.2.1-1 from rawhide and this problem is not
fixed here.


Note You need to log in before you can comment on or make changes to this bug.