Bug 560502 - [abrt] crash in gnome-applet-netspeed-0.15.2-3.fc12 : in icon_name_hash at gtkiconcache.c:212
Summary: [abrt] crash in gnome-applet-netspeed-0.15.2-3.fc12 : in icon_name_hash at gt...
Keywords:
Status: CLOSED DUPLICATE of bug 560499
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applet-netspeed
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michael Schwendt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ceb39198fd9af3f8f9f1eccc8ec...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-31 23:49 UTC by Rui Gouveia
Modified: 2010-08-11 11:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-11 11:22:44 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (25.85 KB, text/plain)
2010-01-31 23:49 UTC, Rui Gouveia
no flags Details

Description Rui Gouveia 2010-01-31 23:49:00 UTC
abrt 1.0.4 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/netspeed_applet2 --oaf-activate-iid=OAFIID:GNOME_NetspeedApplet_Factory --oaf-ior-fd=30
component: gnome-applet-netspeed
executable: /usr/libexec/netspeed_applet2
kernel: 2.6.31.5-127.fc12.i686
package: gnome-applet-netspeed-0.15.2-3.fc12
rating: 4
reason: Process was terminated by signal 8
release: Fedora release 12 (Constantine)

Comment 1 Rui Gouveia 2010-01-31 23:49:03 UTC
Created attachment 387919 [details]
File: backtrace

Comment 2 Michael Schwendt 2010-02-09 21:29:08 UTC
fwiw, bug 560496 is the same gtkiconcache crash but for gnome-screensaver

Comment 3 Fedora Admin XMLRPC Client 2010-06-24 17:59:00 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Michael Schwendt 2010-08-11 11:22:44 UTC

*** This bug has been marked as a duplicate of bug 560499 ***


Note You need to log in before you can comment on or make changes to this bug.