This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 560528 - [abrt] crash in midori-0.2.2-1.fc12
[abrt] crash in midori-0.2.2-1.fc12
Status: CLOSED DUPLICATE of bug 543068
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:f696fe201d6f3d004b4cfe9cc6e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-31 21:07 EST by Jacob Taylor
Modified: 2010-08-28 19:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 19:19:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.52 KB, text/plain)
2010-01-31 21:07 EST, Jacob Taylor
no flags Details

  None (edit)
Description Jacob Taylor 2010-01-31 21:07:37 EST
abrt 1.0.4 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: midori
component: midori
executable: /usr/bin/midori
kernel: 2.6.31.12-174.2.3.fc12.i686.PAE
package: midori-0.2.2-1.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Have xorg hang with 100% cpu usage on both cores
2.SIGQUIT xorg
3. Watch the running copy of midori die a painful death.
Comment 1 Jacob Taylor 2010-01-31 21:07:38 EST
Created attachment 387939 [details]
File: backtrace
Comment 2 Kevin Fenzi 2010-08-28 19:19:08 EDT
Please folllow the suggestions in bug 543068.

*** This bug has been marked as a duplicate of bug 543068 ***

Note You need to log in before you can comment on or make changes to this bug.