Bug 56062 - strange behavior of.. let's guess.. init..?
strange behavior of.. let's guess.. init..?
Status: CLOSED DUPLICATE of bug 54741
Product: Red Hat Linux
Classification: Retired
Component: SysVinit (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-12 05:48 EST by Ciprian Iftode
Modified: 2014-03-16 22:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-12 05:48:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ciprian Iftode 2001-11-12 05:48:36 EST
Description of Problem:


You are in runlevel 5 with 2-3 users logged in... as root.. swich to runlevel 1, do something.. let's say.. edit something. and then switch back to runlevel 5, those users are still logged in and there sessions online and available... but there sessions are not showing in /var/run/utmp and in  /var/log/wtmp they apear as logged out.





Version-Release number of selected component (if applicable):








How Reproducible:








Steps to Reproduce:


1. runlevel 5 with some users logged in


2. swich to runlevel 1 


3. switch back to runlevel 5





Actual Results:








Expected Results:








Additional Information:
Comment 1 Bill Nottingham 2001-11-12 09:17:53 EST
I believe this is the util-linux login thing again.

*** This bug has been marked as a duplicate of 54741 ***

Note You need to log in before you can comment on or make changes to this bug.