Bug 56067 - package doesn't rebuild
package doesn't rebuild
Status: CLOSED DEFERRED
Product: Red Hat Raw Hide
Classification: Retired
Component: ORBit (Show other bugs)
1.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-12 08:31 EST by Bernhard Rosenkraenzer
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-12 10:00:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernhard Rosenkraenzer 2001-11-12 08:31:28 EST
The package doesn't rebuild with the current toolchain; it needs to be 
adapted to autoconf 2.5x/automake 1.5.

Making all in popt
make[2]: Entering directory `/usr/src/redhat/BUILD/ORBit-0.5.9/popt'
Makefile:272: *** missing separator.  Stop.
make[2]: Leaving directory `/usr/src/redhat/BUILD/ORBit-0.5.9/popt'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/src/redhat/BUILD/ORBit-0.5.9'
Comment 1 Havoc Pennington 2001-11-12 14:24:22 EST
I am not even going to think about getting GNOME building in the 8.0 root 
for a month or two longer. All GNOME stuff should be building in the 7.2-gnome
root instead. Don't worry about filing bugs on all the stuff, I know none of it
works in 8.0.

Note You need to log in before you can comment on or make changes to this bug.