This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 560756 - initscripts use of SYSFS in 88-clock.rules makes udev unhappy
initscripts use of SYSFS in 88-clock.rules makes udev unhappy
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
: Triaged
: 565506 (view as bug list)
Depends On:
Blocks: 560801
  Show dependency treegraph
 
Reported: 2010-02-01 14:13 EST by Michal Jaegermann
Modified: 2014-03-16 23:21 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 560801 (view as bug list)
Environment:
Last Closed: 2010-02-01 16:27:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2010-02-01 14:13:10 EST
Description of problem:

With the current udev-151-2.fc13 the following warnings show up while booting:

udevd[533]: SYSFS{}= will be removed in a future udev version, please use ATTR{}= to match the event device, or ATTRS{}= to match a parent device, in /lib/udev/rules.d/88-clock.rules:1

udevd[533]: SYSFS{}= will be removed in a future udev version, please use ATTR{}= to match the event device, or ATTRS{}= to match a parent device, in /lib/udev/rules.d/88-clock.rules:2

No idea what this "a future udev version" will be.

Version-Release number of selected component (if applicable):
initscripts-9.04-1.fc13

How reproducible:
on every boot
Comment 1 iarly selbir 2010-02-01 15:33:53 EST
I don't follow udev's development, but its like a message when you run udevcontrol, indicating that will be removed soon

Bill may be more familiarized with.

Thanks for your report.

--
Fedora Bugzappers Team Member
Comment 3 Bill Nottingham 2010-02-01 16:27:33 EST
Will be in a future rawhide build.
Comment 4 Bill Nottingham 2010-02-15 10:37:04 EST
*** Bug 565506 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.