Bug 56081 - package doesn't rebuild in current environment
package doesn't rebuild in current environment
Product: Red Hat Raw Hide
Classification: Retired
Component: gettext (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Aaron Brown
Depends On: 55870
  Show dependency treegraph
Reported: 2001-11-12 12:01 EST by Bernhard Rosenkraenzer
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-11-14 12:54:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bernhard Rosenkraenzer 2001-11-12 12:01:34 EST
gettext doesn't get along with automake 1.5:

Making all in lib
make[2]: Entering directory `/usr/src/redhat/BUILD/gettext-0.10.40/lib'
cd .. && automake --gnits --include-deps lib/Makefile
automake: configure.in: required file `./depcomp' not found
make[2]: *** [Makefile.in] Error 1
make[2]: Leaving directory `/usr/src/redhat/BUILD/gettext-0.10.40/lib'

Calling "automake -a" rather than automake would fix this; I'd prefer 
fixing automake to fix itself (see bug 55870), though, because that would 
fix quite a few other (and 3rd party) packages, as well.
Comment 1 Trond Eivind Glomsrxd 2001-11-14 12:54:12 EST
Worked around in gettext 0.10.40-2

Note You need to log in before you can comment on or make changes to this bug.