Bug 56081 - package doesn't rebuild in current environment
Summary: package doesn't rebuild in current environment
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gettext   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On: 55870
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-12 17:01 UTC by Bernhard Rosenkraenzer
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-14 17:54:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernhard Rosenkraenzer 2001-11-12 17:01:34 UTC
gettext doesn't get along with automake 1.5:

Making all in lib
make[2]: Entering directory `/usr/src/redhat/BUILD/gettext-0.10.40/lib'
cd .. && automake --gnits --include-deps lib/Makefile
automake: configure.in: required file `./depcomp' not found
make[2]: *** [Makefile.in] Error 1
make[2]: Leaving directory `/usr/src/redhat/BUILD/gettext-0.10.40/lib'

Calling "automake -a" rather than automake would fix this; I'd prefer 
fixing automake to fix itself (see bug 55870), though, because that would 
fix quite a few other (and 3rd party) packages, as well.

Comment 1 Trond Eivind Glomsrxd 2001-11-14 17:54:12 UTC
Worked around in gettext 0.10.40-2


Note You need to log in before you can comment on or make changes to this bug.