Bug 5609 - FTP install impossible if PCMCIA is needed
Summary: FTP install impossible if PCMCIA is needed
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-06 00:04 UTC by Hermann Schichl
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-11 13:17:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hermann Schichl 1999-10-06 00:04:11 UTC
The new RedHat 6.1 bootnet.img installer
does not support FTP network installation
if PCMCIA support is needed. Instead of
asking for the pcmcia.img it asks for a
network card driver.
This makes it virtually impossible to
install RedHat 6.1 on a notebook.

Comment 1 Hermann Schichl 1999-10-08 08:41:59 UTC
I am sorry for being so stupid!
I should have noticed that PCMCIA installation
has to be done with pcmcia.img. I just overlooked
the fact while browsing through the README file.

However, since I know of four different people
who made the same mistake, I would suggest to
change the name of the pcmcia.img to something
like btpcmcia.img or bootpcmc.img, since it is
somewhat misleading, when a file with the same name
as in the 6.0 release has a completely different
function.


Note You need to log in before you can comment on or make changes to this bug.