Bug 560915 - please remove nmap.1 man page (conflict)
Summary: please remove nmap.1 man page (conflict)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: man-pages-fr
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Martin-Gomez Pablo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 560884 (view as bug list)
Depends On:
Blocks: F13Alpha, F13AlphaBlocker
TreeView+ depends on / blocked
 
Reported: 2010-02-02 08:12 UTC by Michal Hlavinka
Modified: 2010-02-16 13:11 UTC (History)
4 users (show)

Fixed In Version: 3.23-1.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-16 13:09:11 UTC


Attachments (Terms of Use)

Description Michal Hlavinka 2010-02-02 08:12:05 UTC
Description of problem:
Nmap upstream has released new version 5.21 This version contains localized man pages:

/usr/share/man/de/man1/nmap.1.gz
/usr/share/man/es/man1/nmap.1.gz
/usr/share/man/fr/man1/nmap.1.gz
/usr/share/man/hr/man1/nmap.1.gz
/usr/share/man/hu/man1/nmap.1.gz
/usr/share/man/it/man1/nmap.1.gz
/usr/share/man/jp/man1/nmap.1.gz
/usr/share/man/pl/man1/nmap.1.gz
/usr/share/man/pt_BR/man1/nmap.1.gz
/usr/share/man/pt_PT/man1/nmap.1.gz
/usr/share/man/ro/man1/nmap.1.gz
/usr/share/man/ru/man1/nmap.1.gz
/usr/share/man/sk/man1/nmap.1.gz
/usr/share/man/zh/man1/nmap.1.gz

but fr/man1/nmap.1.gz is provided also by man-pages-fr which leads to conflict during during yum install/update.

Please remove mentioned man page from your package in Fedora 11, 12 and rawhide.

Comment 1 Martin-Gomez Pablo 2010-02-02 15:16:11 UTC
*** Bug 560884 has been marked as a duplicate of this bug. ***

Comment 2 Martin-Gomez Pablo 2010-02-04 21:10:05 UTC
I will do this this week end during the FOSDEM.

Comment 3 Martin-Gomez Pablo 2010-02-10 21:09:20 UTC
The package has been changed (succesfully) in local, but I haven't an acces to my build machine right now, so I'll surely not be able to commit this before this week end.

Comment 4 Fedora Update System 2010-02-14 15:10:57 UTC
man-pages-fr-3.23-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/man-pages-fr-3.23-1.fc12

Comment 5 Fedora Update System 2010-02-14 15:11:03 UTC
man-pages-fr-3.23-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/man-pages-fr-3.23-1.fc11

Comment 6 Bruno Wolff III 2010-02-15 17:36:56 UTC
The fix for this in rawhide should be showing up today. I grabbed it yesterday from koji and it seemed to work.

Comment 7 James Laska 2010-02-16 12:52:42 UTC
Should this be in MODIFIED?

Comment 8 Fedora Update System 2010-02-16 13:09:06 UTC
man-pages-fr-3.23-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2010-02-16 13:11:12 UTC
man-pages-fr-3.23-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.