Bug 560963 - Please do not let recordmydesktop be removed from Fedora
Please do not let recordmydesktop be removed from Fedora
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: recordmydesktop (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-02 06:11 EST by Davide Cescato
Modified: 2010-02-03 07:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-02 08:08:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Davide Cescato 2010-02-02 06:11:13 EST
According to

http://lists.fedoraproject.org/pipermail/devel-announce/2010-January/000552.html

the package recordmydesktop is currently orphaned and will be removed if it is not picked up by a new maintainer before F13 feature freeze (that is, 2010-02-09).

This bug is just a request to not let this happen. I use recordmydesktop frequently and I am very glad that, with the latest update in F12, it finally started working with libtheora 1.1. It would be sad to have this useful application removed from Fedora.

I must admit that I do not know what "unblocked" means, in the context of orphaned packages... What is blocking what? I searched the Fedora Wiki but found no answer. So if this request does not make sense because of my ignorance, I apologize and kindly ask for a pointer to some explanation.
Comment 1 Rex Dieter 2010-02-02 08:08:20 EST
This really isn't a bug, but thanks for the request anyway. :)
Comment 2 Davide Cescato 2010-02-03 07:22:21 EST
I agree that this is not a bug! :-) I just wanted to post my request in a place where it would not have gone unnoticed. I also thought that my request would have been more targeted towards the "right" people if I had filed a bug rather than if I had written to the devel list.

I see that the package has been now picked up by thomasj, so that's great news! Thanks very much.

Note You need to log in before you can comment on or make changes to this bug.