Bug 56104 - Dialup network configuration tools are buggy.
Dialup network configuration tools are buggy.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: wvdial (Show other bugs)
7.2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-12 16:01 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-15 06:15:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-11-12 16:01:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5)
Gecko/20011011

Description of problem:
I just purchased RH7.2. The installation went through fine, and then I
tried configuring my modem and ISP connection. Normally I use my own
dialup/chat scripts. But this time I wanted to do exactly as the
documentation says. So I tried configuring the modem using
start->dialup-config->blahblah. It found my modem (external V.90), and then
I tried using the RH PPP Dialer to connect. It just won't find the modem.
The problem turned out to be lack of /dev/modem symlink. I put that in
place and it did dial/connect.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Just Install RH7.2 fresh.
2. After instal, restart m/c and configure dialup n/w.
3. Use RH PPP dialer and try going online. Doesn't work. Needs to have the
/dev/modem symlink to get things going.
	

Actual Results:  Well dialup networking doesn't work using just the gui tools.

Expected Results:  It shold work just as explained in the doc. I should not
have to do anything extra (and definitely not on the command line).

Additional info:

In general the dialup networking configuration tools are *very* confusing
and non-intutive. They don't do any value addition - that has been aroud in
some linux based tools earlier: e.g. there is no support for trying
multiple ISP numbers in sequence (there used to be a gui tool named X-ISP
that used to have this feature).

Such basic things must work seamlessly.

I am now back to my hand crafted shell script that invokes ppp directly
over multiple chatscript (one for each ISP number).
Comment 1 Harald Hoyer 2005-07-08 11:31:40 EDT
does it work now with system-config-network?

Note You need to log in before you can comment on or make changes to this bug.