Bug 56106 - Display outdated package count on system_group_list.pxt
Summary: Display outdated package count on system_group_list.pxt
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
(Show other bugs)
Version: RHN Devel
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Greg DeKoenigsberg
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-12 21:11 UTC by Jay Turner
Modified: 2015-01-07 23:52 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-13 12:32:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-11-12 21:11:25 UTC
Description of Problem:
We are not currently displaying the outdated package count on this page,
but we are showing it everywhere else that we show these errata counts, so
we might want to add it to
https://rhn.webdev.redhat.com/network/systemgroup/system_group_list.pxt
(same for beta.rhns)

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Chip Turner 2001-11-13 12:32:36 UTC
this could be tricky to do right, because the aggregation that occurs on this
page.  may be doable, not sure.  let's see what the finalized system list looks
like, then we can re-evaluate this page.

assigning to greg since he's driving system list.  punt back when that's done.

Comment 2 Jay Turner 2001-11-16 02:42:59 UTC
Killing this off, as we are not launching enterprise functionality right now.


Note You need to log in before you can comment on or make changes to this bug.