Bug 56112 - ksconfig creates invalid languagesupport keyword
ksconfig creates invalid languagesupport keyword
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ksconfig (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-12 16:31 EST by Greg Caetano
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-20 15:26:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of ksconfig (53.48 KB, image/jpeg)
2001-11-20 15:00 EST, Brent Fox
no flags Details

  None (edit)
Description Greg Caetano 2001-11-12 16:31:16 EST
When using "ksconfig" to generate a kickstart configuration file an invalid keyword is entered
for languagesupport.

ksconfig uses the keyword "languagesupport", anaconda failes and the documentation specifies
the keyword as "langsupport"

The sampleks.cfg file on the RH 7.2 documentation cdrom is also incorrect with the same keyword.
Comment 1 Brent Fox 2001-11-20 15:00:06 EST
When I run ksconfig from ksconfig-1.9.8-4.noarch.rpm, I see "langsupport"
used...not "language support".  

I'm attaching a screenshot of what it looks like on my screen.  Are you sure
that ksconfig is behaving incorrectly?
Comment 2 Brent Fox 2001-11-20 15:00:40 EST
Created attachment 38083 [details]
Screenshot of ksconfig
Comment 3 Greg Caetano 2001-11-20 15:26:17 EST
I retested ksconfig and it did generate the proper tag. It must have been the 
sample-ks.cfg that I was using.

thanks
Comment 4 Brent Fox 2002-01-21 00:01:08 EST
Ok, closing.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.