Bug 5613 - Graphical installer freezes on RH upgrade when it mounts an ntfs partition
Graphical installer freezes on RH upgrade when it mounts an ntfs partition
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-05 22:28 EDT by 4jaf4
Modified: 2015-01-07 18:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-06 10:51:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description 4jaf4 1999-10-05 22:28:16 EDT
Select 'upgrade' as the installation type from the gtk-based
install, and an error box pops up saying it failed to mount
/dev/hda6 (this is an ntfs partition) due to an invalid
option or something (i assume to the mount command) and this
caused some kind of system error.  No more info was
apparent.  I've got Rh 6.0 installed on /dev/hda7, but the
install didn't make it past this error.  I'm not sure if
this means the other installation methods will freeze too,
but I'm heading back to the text-based install method for
now.  The gtk-based install is looking good though guys.
Comment 1 Bill Nottingham 1999-10-06 10:51:59 EDT
*** This bug has been marked as a duplicate of 5567 ***

------- Additional Comments From   10/09/99 21:05 -------
I had the same problem with the text installation.
I only managed to upgrade after I switched the ntfs partition type
to FAT16.
I'm sure this is a bug; the installer tries to mount ntfs partitions
as ext2fs filesystems.

Note You need to log in before you can comment on or make changes to this bug.