Bug 56211 - fdisk segfaults using valid DASD pathname
Summary: fdisk segfaults using valid DASD pathname
Status: CLOSED DUPLICATE of bug 56102
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 7.3
Hardware: s390
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-13 23:00 UTC by Jay Turner
Modified: 2015-01-07 23:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-13 23:01:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen Foster 2001-11-13 23:00:52 UTC
Description of Problem: fdisk segfaults on s390 when given a valid DASD
path

Version-Release number of selected component (if applicable):
util-linux-2.11f-15

How Reproducible:
100% (always)

Steps to Reproduce and Actual Results:

[glen@diablo errata]$ ssh root@test2.redhat.de
root@test2.redhat.de's password: 
Last login: Tue Nov 13 17:55:57 2001 from diablo.devel.redhat.com
[root@test2 root]# df -h
Filesystem            Size  Used Avail Use% Mounted on
/dev/dasda1           2.3G  1.7G  541M  76% /
/dev/dasdb1           2.3G  1.4G  855M  61% /usr/share
[root@test2 root]# fdisk -l /dev/dasda1
Note: sector size is 4096 (not 512)
Segmentation fault
[root@test2 root]# fdisk -l /dev/dasdb1
Note: sector size is 4096 (not 512)
Segmentation fault
[root@test2 root]# rpm -qf $(which fdisk)
util-linux-2.11f-15

Comment 1 Glen Foster 2001-11-13 23:01:28 UTC
Assigning to laroche

Comment 2 Ben Levenson 2001-11-14 05:40:59 UTC

*** This bug has been marked as a duplicate of 56102 ***


Note You need to log in before you can comment on or make changes to this bug.