Bug 562452 - KNetworkManager does not start
KNetworkManager does not start
Status: CLOSED DUPLICATE of bug 499183
Product: Fedora
Classification: Fedora
Component: kde-plasma-networkmanagement (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ben Boeckel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-06 15:03 EST by Armands Liepins
Modified: 2010-02-06 16:13 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-06 16:13:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Armands Liepins 2010-02-06 15:03:35 EST
Description of problem:
KNetworkManager does not start. It shows message box with "Another NetorkManager client is already running. Use KNetworkManeger in future?" and two buttons "Start automatically" and "Don't start automatically". If "Start automatically" is pressed, then on the next login this same message box appears. I had kde-plasma-networkmanagement and NetworkManager-gnome installed some time ago, but now them are uninstalled.

Version-Release number of selected component (if applicable):
knetworkmanager-0.9-0.3.20090930svn.fc12.2.i686

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
NetworkManager-0.7.997-2.git20091214.fc12.i686
Comment 1 Armands Liepins 2010-02-06 15:46:11 EST
This was due to wrong context of /tmp/.X11-unix, doing restorecon /tmp/.X11-unix fixed the problem.
Comment 2 Armands Liepins 2010-02-06 15:50:51 EST
But one question remains: why this message box?
Comment 3 Kevin Kofler 2010-02-06 16:13:36 EST
(FYI, knetworkmanager is built from the kde-plasma-networkmanagement SRPM, as they're shipped together in one directory in upstream SVN. The knetworkmanager SRPM doesn't exist anymore, so reports against knetworkmanager go basically nowhere.)

*** This bug has been marked as a duplicate of bug 499183 ***

Note You need to log in before you can comment on or make changes to this bug.