Bug 562608 - Feature request, please add bridge configuration
Feature request, please add bridge configuration
Status: CLOSED DUPLICATE of bug 199246
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
12
All Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-07 12:03 EST by Joshua Rosen
Modified: 2010-02-08 04:46 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-08 04:46:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Rosen 2010-02-07 12:03:40 EST
Description of problem:The network GUI lacks the ability to configure bridges. this seems like an oversight. Bridging is particularly useful with VMs. I would like to see bridging added to both system-config-network and to the virt-manager (i.e. when adding a virtual NIC and no bridge is present there should be an option to create one).


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jiri Popelka 2010-02-08 04:46:50 EST

*** This bug has been marked as a duplicate of bug 199246 ***

Note You need to log in before you can comment on or make changes to this bug.