Bug 562647 - [abrt] crash in mono-core-2.4.3.1-1.fc12
Summary: [abrt] crash in mono-core-2.4.3.1-1.fc12
Status: CLOSED DUPLICATE of bug 555802
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:644dacc1b8d7bab7c7396b9aa71...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-02-07 20:24 UTC by Charles Wood
Modified: 2010-02-24 17:12 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-02-24 17:12:05 UTC


Attachments (Terms of Use)
File: backtrace (17.62 KB, text/plain)
2010-02-07 20:24 UTC, Charles Wood
no flags Details

Description Charles Wood 2010-02-07 20:24:12 UTC
abrt 1.0.4 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: banshee-1 /usr/lib/banshee-1/Banshee.exe --redirect-log --play-enqueued
comment: I am not sure what caused this bug.  THe bug report tool popped up after I launched the application for the first time and started importing music files.  The application appears to work fine though.
component: mono
executable: /usr/bin/mono
kernel: 2.6.31.12-174.2.3.fc12.i686
package: mono-core-2.4.3.1-1.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

Comment 1 Charles Wood 2010-02-07 20:24:13 UTC
Created attachment 389423 [details]
File: backtrace

Comment 2 Karel Klíč 2010-02-24 17:12:05 UTC

*** This bug has been marked as a duplicate of bug 555802 ***

Comment 3 Karel Klíč 2010-02-24 17:12:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #555802.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.