Bug 5627 - Problems with upgrading
Summary: Problems with upgrading
Status: CLOSED DUPLICATE of bug 5567
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setuptool   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-06 14:08 UTC by cnhr
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-06 14:48:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description cnhr 1999-10-06 14:08:28 UTC
My root partition is on /dev/hda10. When I try to upgrade,
it tries to mount the root partition on /dev/hda1 (which is
normally the windows partition). On the text upgrade screen
it then comes up with a list of errors and asks the user to
reboot. On the graphical upgrade screen, it hangs saying it
is trying to find the root linux partition.

Comment 1 Bill Nottingham 1999-10-06 14:48:59 UTC
*** This bug has been marked as a duplicate of 5567 ***


Note You need to log in before you can comment on or make changes to this bug.