Bug 56271 - Grub knows nothing of raiddevices
Summary: Grub knows nothing of raiddevices
Status: CLOSED DUPLICATE of bug 55484
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: grub   
(Show other bugs)
Version: 7.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-14 20:30 UTC by Roy-Magne Mo
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roy-Magne Mo 2001-11-14 20:30:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011101

Description of problem:
Grub know nothing about devices you see on e.g. compaq raidcontrollers,
dac960 and software raids. Anaconda knows this, so it will innstall - but
if you do a "/sbin/grub-install --recheck '(hd0,0)'" wour device.map file
is broken. Support should be added to grub for all devices support by rhl 7.2. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install rhl 7.2 on e.g. compaq server with smartraid
2. run /sbin/grub-install --recheck '(hd0,0)'
3.

Actual Results:  devices.map is broken

Expected Results:  grub should know about these devices and update
device.map with the correct disks/devices.

Additional info:

Comment 1 Jeremy Katz 2002-12-29 06:14:05 UTC

*** This bug has been marked as a duplicate of 55484 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:48:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.