Bug 562790 - Guest image corruption after RHEV-H update to 5.4-2.1.3.el5_4rhev2_1 using ide
Guest image corruption after RHEV-H update to 5.4-2.1.3.el5_4rhev2_1 using ide
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm (Show other bugs)
5.5
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Kevin Wolf
Virtualization Bugs
:
Depends On: 552487 567940 577225
Blocks: 560942 562776 Rhel5KvmTier1
  Show dependency treegraph
 
Reported: 2010-02-08 07:24 EST by Dan Yasny
Modified: 2013-07-02 03:10 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 552487
Environment:
Last Closed: 2010-07-01 10:21:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Dor Laor 2010-02-08 07:37:39 EST
Isn't BZ #562776 is the Z stream clone of it and this is a duplicate?
Comment 2 Dan Yasny 2010-02-08 07:42:59 EST
I think ehabkost can better answer this one

This BZ is specific to IDE related issues, since the original BZ is now dedicated to the VirtIO fixes
Comment 15 Dor Laor 2010-07-01 10:21:04 EDT
I'm closing this issue, please reopen if you still see it.
We have several tests to test NFS/iScsi connectivity and it works for us

Note You need to log in before you can comment on or make changes to this bug.