This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 5628 - Could not upgrade from 6.0
Could not upgrade from 6.0
Status: CLOSED DUPLICATE of bug 5567
Product: Red Hat Linux
Classification: Retired
Component: filesystem (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-06 10:17 EDT by reed
Modified: 2014-03-16 22:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-06 11:05:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description reed 1999-10-06 10:17:33 EDT
I was try to upgrade my 6.0 install with a 6.1 upgrade
installation. I booted from the cd and started the
installation.  When it asked what kind of installation: ie
custom, upgrade... i choose upgrade.  This is where the
error is.  IT trys to mount hda1.  6.0 is set up on my
machine on the second drive.  I have bootmagic handle the
boot stuff and made a ext2 boot partition on the main
drive.  It automatically tried to mount that drive and then
craps out b/c that is my ntfs drive on my winnt ws 4.0.  it
then just stops and you have to reboot manually.
Comment 1 Bill Nottingham 1999-10-06 11:05:59 EDT
*** This bug has been marked as a duplicate of 5567 ***

Note You need to log in before you can comment on or make changes to this bug.