Bug 56300 - ls --color FAQ now unnecessary in appendix (in current form)
ls --color FAQ now unnecessary in appendix (in current form)
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhl-gsg (Show other bugs)
7.2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Beth Ellison
Beth Ellison
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-15 04:30 EST by Telsa Gwynne
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-15 04:30:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2001-11-15 04:30:33 EST
Older Red Hats had a default ls which didn't do colour.

Then RH started aliasing the ls command to do colour anyway. In the
release notes for the release which did this, it told you how to undo
it.

The "how to undo it" has now fallen out of the release notes, and
"how to do it" is still a FAQ in the appendix.

I think it would be more sensible now to have a FAQ about *undoing*
colour (for single users and for all users), or to remove the question,
since colour is there by default now.

The reason why people might want to undo it is that some people
change their xterm/gnome-terminal colours or make them transparent
and then the colour can produce illegible results.
Comment 1 Beth Ellison 2001-11-19 16:12:15 EST
Got it. Thanks for the feedback.

Beth

Note You need to log in before you can comment on or make changes to this bug.