Bug 56315 - Default of 'All available addresses' disables apache
Summary: Default of 'All available addresses' disables apache
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apacheconf   
(Show other bugs)
Version: 7.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-15 15:06 UTC by Need Real Name
Modified: 2015-03-05 01:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-06 16:24:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-11-15 15:06:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
When you save the default configuration information, apacheconf inserts 
the line:

Listen *:80

apache will then not 'Listen' to anything from anyone, period.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open apacheconf on a newly installed system.
2. Press OK.
3. apache is now sucessfully disabled.
	

Actual Results:  apache will not accept incoming requests on port 80.

Expected Results:  apache should have been listening on all adapters

Additional info:

Comment 1 Phil Knirsch 2003-02-06 16:24:58 UTC
Tried it, works for me with latest version on current release.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.