This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 56332 - install screen freezes on second screen
install screen freezes on second screen
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-15 13:12 EST by Rolan O. Clark
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-01 11:55:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rolan O. Clark 2001-11-15 13:12:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
Below is the correspondence I have had with Bernard.
Rolan 

Hello Rolan,

In as much as I would want to help you on this case, I regret to inform you
that the next best channel to address your concern is our bugzilla. 

I suggest that you file a bug report at the URL below so that a bug fix 
should
be developed and that there are also engineers there to address your issue.

"http://www.redhat.com/bugzilla/"

Sorry for the inconvenience.

Regards,

Bernard
14-NOV-2001 08:30:41 EST Request Updated Clark, Rolan Customer Request 
Bernard,

I am not using a usb keyboard.	The keyboard is a KB 9001RE+ TURBO TRAK. 
It is 

one of those $9.95 keyboards with the windows symbols on some of the keys 
and 
is sold at most computer stores. 


Rolan
14-NOV-2001 03:46:43 EST Notify Customer with e-mail notification.  
Bernard So Technician Response 
Hello Rolan,

Are you using a USB keyboard? If this is the case, I suggest that you use a
serial keyboard because some USB devices are having some issues with Red 
Hat
7.2.

I'll be waiting for your reply on this.

Regards,

Bernard
13-NOV-2001 07:55:03 EST Request Updated Clark, Rolan Customer Request 
Bernard,

I get no response from the keyboard pressing any keys after the initial 
screen 

selection is made. I pressed the ones you suggested both during and after 
the 
initial screen where one selets text or graphical presentation and before 
it "locks up" , after selecting the type of display, then a lot of lines 
scroll

on the screen and it stops where I sent you the picture and nothing on the 
keyboard cause anything to happen after or during the scrolling of the 
lines. 

Not having used linux before I don't even know if I have gotten to an 
istallion

screen or not. It looks a lot like the old OS2 config files and I get the 
imperssion that I have not reached an installtion screen. 

Take care, 
Rolan 

13-NOV-2001 02:15:04 EST Notify Customer with e-mail notification.  
Bernard So Technician Response 
Hello Rolan,

I understand your concern. Unfortunately, there are a lot of possible 
causes by
thing installation hang up. Not to mention, hardware related issues. That 
is
why I need you to take a look at the messages by pressing [alt]+[F3] and
[alt]+[F4] during the installation.

I'll be waiting for reply on this. Thank you in advance.

Regards,

Bernard
12-NOV-2001 18:26:23 EST Request Updated Clark, Rolan Customer Request 
Ok, I had done the text mode before but I did it again and it stops on the 
same

screen as before except there is a blinking curson at the lower left but 
none 
of the keys have any effect including the ones you suggested. The only way 
out 

to continue is to turn off the power to the computer. 

I know what hardware specifications means to me anyway, I have been in the 
electronics business for 40+ years as a technician/engineering type and 
still 
am. I have installed and used OS2 thru v 1.2 to the lastest version of OS2 
about 3 yrs ago. Support problems there, always, Then tried Win95, very 
poor, 
then NT, much better but support problems with drivers then Win 2000 Pro 
which 

is much better. I have repaired/rebuilt many computers at home and at 
work. All

this is just to say I am familiar with computer but no expert.

I can't believe I am the only one to have this problem. Would it help to 
talk 
to you on the phone? At this rate I will have used up my 6 months support 
just 

trying to get past the first screen. Could there be some goofy bios 
problem? I 

realize it could be anything but just trying to figure out if it could be 
some 

basic system problem with my computer. My bios is BIOS version Award 
Modular 
Bios v4.51PG if that means anything and the mother board is Asus SP97-V.

Tahnks ,
rolan 

Thanks,
Rolan 

12-NOV-2001 05:55:22 EST Notify Customer with e-mail notification.  
Bernard So Technician Response 
Hello Rolan,

Thank you for sending the screenshot of your system. It seems that you've
passed the first stage of the installation process wherein you are 
prompted to
choose what installation type do you want.

Upon seeing the "boot:" prompt after booting the Red Hat CD or the floppy
installation disk, please type "text".

boot: text 

From here, you can alternately press [alt]+[F3] and [alt]+[F4] to check 
for any
related information or errors.

Do let me know of any progress. Thank you.

Regards,

Bernard
11-NOV-2001 09:29:47 EST Request Updated Clark, Rolan  
<javascript:document.form488892.submit();> C:\pix\rdht_scrn_2.jpg 
<javascript:document.form488892.submit();> Customer Request 
I tried the Anaconda image disk as you suggested but the same problem. 
From 
reading messages on line I think possibly that I never reached the install 
screen and it stops before I get there. The screen that it stops at is 
where 
all the hardwawre with iterrupts is listed in text. I do not get to where 
there

are any options to select, either graphical or text.
I have digital pix of the screen that the programs stops I am sending as 
an 
attacment. 

Thank you, 
Rolan 

08-NOV-2001 20:06:23 EST Notify Customer with e-mail notification.  
Bernard So Technician Response 
Hello Rolan,

Thank you for writing to Red Hat Installation Support.

Please try the updated Anaconda installation disk which can be found at 
the URL
below:

"http://www.redhat.com/support/errata/RHBA-2001-131.html"

If this didn't help out, please send me the detailed hardware 
specification of
your system.

Feel free to write back if you have further concerns.

Regards,

Bernard So Kua
06-NOV-2001 06:04:24 EST Problem Description Clark, Rolan Customer Request 
233mHz k6 processor, 98 M ram, cmos set for cd boot. 
installation cd 1 boots fine, I hit enter( to accept graphical ) and 
second 
screen stops at bottom of screen where the irq 14 and 15 info is. I made a 
boot

diskette and set the cmos boot for a: and I get the same result. 
I have two hard drives, dos c drive has win2000 pro, the second hd is a 
new WD 

40 gHz drive unformatted. I am planning on using redhat to partion it and 
use 
it only with redhat.
I tried a text boot instead of graphical boot with the same result, which 
is 
believable. 
I waited for a few minutes , possibly 2-3, in the event memory was doing 
something but it can't be doing too much as there isn't that much loaded 
yet I 

would think. 

Thank you,
Rolan 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.cd rom boot 
2.
3.
	

Additional info:
Comment 1 Rolan O. Clark 2001-11-19 07:17:44 EST
Dear all,

How will I know if someone responds to my problem. I copied over all the 
correspondence I had with Bernard at RedHat but I don't know how I will know if 
this goes to the right persons. 

It's sort of like "let me know if you don't recieve this " 
I am clicking on "Assign bug to"  under Change Sate or Resolution changing it 
from  "Leave as NEW"

Take care and thanks to all who respond.

Rolan
Comment 2 Michael Fulbright 2002-05-01 11:56:11 EDT
I have not seen another report of this particular issue to this point.  We have
not experienced this problem in our testing.

Note You need to log in before you can comment on or make changes to this bug.