Bug 56351 - Some gnome apps generates segfault, only with workstation install
Some gnome apps generates segfault, only with workstation install
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-15 19:29 EST by Pascal Gauthier
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-26 09:50:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pascal Gauthier 2001-11-15 19:29:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
nautilus (desktop doesn't show), neat, bug-buddy, dia, gnome-terminal when
you choose preference, some redhat configration tools (written with python)
generates a segfault.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. A fresh re-install of _workstation_ install with gnome, dev and games.
2. Reboot...	

Actual Results:  Alot a gnome app crash, including the configration tools
from redhat. All of them that crash except gnome-terminal, crashs at start.

Additional info:

Nice thing : I didn't see any core file so I could check in what shared lib
it fails.

I have installed the laptop installation on the same computer and every
thing worked fine. Seems to be a dependency problem.
Comment 1 Havoc Pennington 2002-02-26 10:24:48 EST
Can't reproduce, and no other reports along these lines. Perhaps a 
problem with hardware?

Note You need to log in before you can comment on or make changes to this bug.