Bug 563711 - gtk-vnc: crash in gvnc_read via virt-manager
gtk-vnc: crash in gvnc_read via virt-manager
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: gtk-vnc (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
abrt_hash:094f3a4ce5e0a81badd4a4186b9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-10 17:18 EST by Mike McDonough
Modified: 2010-04-26 14:26 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 14:26:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (17.10 KB, text/plain)
2010-02-10 17:18 EST, Mike McDonough
no flags Details

  None (edit)
Description Mike McDonough 2010-02-10 17:18:24 EST
abrt 1.0.6 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.x86_64
package: virt-manager-0.8.2-1.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Set KVM VM to use VNC device with password set
2. Start VM using virt-manager
3. Enter password in virt-manager UI
4. Press "Enter"
Comment 1 Mike McDonough 2010-02-10 17:18:27 EST
Created attachment 390124 [details]
File: backtrace
Comment 2 Cole Robinson 2010-02-26 20:58:26 EST
Re-assigning to gtk-vnc. Is this reproducable? Your steps sound pretty straightforward.
Comment 3 Daniel Berrange 2010-04-26 14:26:53 EDT

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.