Bug 563988 - FTBFS pathfinder-1.1.0-1.fc13
FTBFS pathfinder-1.1.0-1.fc13
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pathfinder (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Konstantin Ryabitsev
Fedora Extras Quality Assurance
:
: 565032 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-11 11:55 EST by Petr Machata
Modified: 2015-05-04 21:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-15 08:57:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix (782 bytes, patch)
2010-02-11 11:55 EST, Petr Machata
no flags Details | Diff

  None (edit)
Description Petr Machata 2010-02-11 11:55:03 EST
Created attachment 390298 [details]
Fix

I tried to rebuild pathfinder to make sure that it's compatible with the recent upgrade of boost, and discovered that the build fails because of http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking

The fix for that is attached.  When applied, the package builds fine, hopefully meaning that boost didn't break anything.
Comment 1 Konstantin Ryabitsev 2010-02-15 08:38:15 EST
*** Bug 565032 has been marked as a duplicate of this bug. ***
Comment 2 Konstantin Ryabitsev 2010-02-15 08:57:17 EST
Reported upstream as http://code.google.com/p/pathfinder-pki/issues/detail?id=28

Patch applied and built. Thanks!

Note You need to log in before you can comment on or make changes to this bug.