Bug 56417 - When printing multiple files, too many copies are created.
When printing multiple files, too many copies are created.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-16 19:42 EST by Makia Minich
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-10 12:02:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Makia Minich 2001-11-16 19:42:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux
2.4.3-SGI_XFS_1.0.1-LLNL-smp-win4lin i686)

Description of problem:
When issuing the command:
   lpr -P<printer> file1 file2

I will get two copies of each (instead of the desired single copy).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. echo "file 1" > a
2. echo "file 2" > b
3. lpr -P<remote printer> file1 file2
4. Run to printer and see what comes out.	

Actual Results:  After the above, I wound up with 2 copies of each file. 
This does not happen with the lpr-0.50-7.6.x package.

Expected Results:  I should only receive one copy of each file.

Additional info:
Comment 1 Tim Waugh 2002-01-10 12:02:50 EST
It doesn't happen when printing to the local printer, at least.
Comment 2 Tim Waugh 2002-03-06 06:36:06 EST
Can't reproduce with 3.8.7 (in rawhide).

Note You need to log in before you can comment on or make changes to this bug.