Bug 564263 - debuginfo-install kpackagekit is not sufficient to debug kpackagekit
debuginfo-install kpackagekit is not sufficient to debug kpackagekit
Status: CLOSED DUPLICATE of bug 563991
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-12 02:08 EST by Jerry Amundson
Modified: 2014-01-21 18:13 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-18 19:13:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry Amundson 2010-02-12 02:08:16 EST
Description of problem:
debuginfo-install kpackagekit is not sufficient to debug kpackagekit

Version-Release number of selected component (if applicable):
kpackagekit-0.4.2-1.fc11.i586
kpackagekit-debuginfo-0.4.2-1.fc11.i586

How reproducible:
always

Steps to Reproduce:
1.debuginfo-install kpackagekit
2.gdb kpackagekit
3.
  
Actual results:
Missing separate debuginfos

Expected results:
All debuginfos  present and accounted for

Additional info:
Program exited normally.
Missing separate debuginfos, use: debuginfo-install PolicyKit-0.9-6.fc11.i586 expat-2.0.1-8.fc11.i586 kdebase-runtime-libs-4.3.5-2.fc11.i586 keyutils-libs-1.2-5.fc11.i586 lcms-libs-1.18-2.fc11.i586 libcap-2.16-4.fc11.1.i586 libmng-1.0.10-2.fc11.i586 libtiff-3.8.2-14.fc11.i586 linuxwacom-0.8.2.2-11.fc11.i586 sqlite-3.6.20-1.fc11.i586
Comment 1 Steven M. Parrish 2010-02-18 19:13:00 EST

*** This bug has been marked as a duplicate of bug 563991 ***

Note You need to log in before you can comment on or make changes to this bug.