Bug 564287 (CVE-2010-0187) - CVE-2010-0187 flash-plugin: possible player crash (APSB10-06)
Summary: CVE-2010-0187 flash-plugin: possible player crash (APSB10-06)
Status: CLOSED ERRATA
Alias: CVE-2010-0187
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL: http://www.adobe.com/support/security...
Whiteboard: impact=low,source=adobe,reported=2010...
Keywords: Security
Depends On: 563863 564230 564231
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-02-12 09:36 UTC by Tomas Hoger
Modified: 2019-06-08 12:55 UTC (History)
6 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-06-25 09:58:03 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2010:0102 normal SHIPPED_LIVE Important: flash-plugin security update 2010-02-12 14:24:26 UTC

Description Tomas Hoger 2010-02-12 09:36:15 UTC
Adobe Security Bulletin:
  http://www.adobe.com/support/security/bulletins/apsb10-06.html

resolves a "potential Denial of Service issue":
  http://www.exploit-db.com/exploits/11182
  http://sebug.net/exploit/18967/

Comment 2 errata-xmlrpc 2010-02-12 14:24:31 UTC
This issue has been addressed in following products:

  Extras for Red Hat Enterprise Linux 5

Via RHSA-2010:0102 https://rhn.redhat.com/errata/RHSA-2010-0102.html


Note You need to log in before you can comment on or make changes to this bug.