Bug 564462 - cloning sparsed image guests with virt-manager produces preallocated guest image
cloning sparsed image guests with virt-manager produces preallocated guest image
Status: CLOSED DUPLICATE of bug 522720
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-12 15:10 EST by Joachim Schröder
Modified: 2010-09-27 23:51 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-01 11:18:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Schröder 2010-02-12 15:10:48 EST
Description of problem:
cloning a virtual guest using a sparse image as virtual disk with virt-manager produces a preallocated image.

Version-Release number of selected component (if applicable):


How reproducible:
use virt-manager to clone a virt guest that is using a sparse image.

Actual results:
the cloned image is preallocated.

Expected results:
the cloned image is a sparse image.

Additional info:
Comment 1 Paul Jenner 2010-02-27 16:51:55 EST
Should this be rolled into a duplicate of bug #522720 ?
Comment 2 Cole Robinson 2010-02-28 23:13:24 EST
Paul, I haven't seen a dup recommendation from you that I haven't liked :) Please feel free to just dup the bugs, someone will undo if they disagree.

Closing as a dup of 522720

*** This bug has been marked as a duplicate of bug 522720 ***
Comment 3 Joachim Schröder 2010-03-01 03:47:17 EST
Reopening; please see comment #11 https://bugzilla.redhat.com/show_bug.cgi?id=522720#c11 where I have explicitely been asked to open a new bug for libvirt.
Closing this as a dup now would be unproductive ;-)
jos
Comment 4 Cole Robinson 2010-03-01 11:18:02 EST
Joachim, sorry about the confusion. I actually reassigned that original bug to libvirt with the intent of using it to track the issue I asked you to file in comment #11. I think it's better if we just stick to the original report where there is already a lot of info reported. Thanks for following up though.

Re-duping to 522720

*** This bug has been marked as a duplicate of bug 522720 ***

Note You need to log in before you can comment on or make changes to this bug.