Bug 56449 - broken man pages
Summary: broken man pages
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: docbook-utils   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 56336
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-18 20:26 UTC by Tim Waugh
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-28 18:19:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2001-11-18 20:26:37 UTC
Description of Problem:
The man-page symlinks point to .1.gz, not to jw.1.gz as they should.

This is because of a fileutils/build-system interaction.

Comment 1 Tim Waugh 2001-11-29 14:29:55 UTC
Fixed in 0.6.9-11.



Note You need to log in before you can comment on or make changes to this bug.