Bug 564497 - URL-encoded error message in config Failure "popup"
URL-encoded error message in config Failure "popup"
Status: CLOSED DUPLICATE of bug 535805
Product: RHQ Project
Classification: Other
Component: Configuration (Show other bugs)
1.3
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
: SubBug
Depends On:
Blocks: rhq_triage
  Show dependency treegraph
 
Reported: 2010-02-12 16:40 EST by Ondřej Žižka
Modified: 2010-04-28 10:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 10:40:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ondřej Žižka 2010-02-12 16:40:44 EST
StR:
====

Do something to trigger a configuration error, e.g. this from 
https://bugzilla.redhat.com/show_bug.cgi?id=564495

1) Go to the Tomcat 5 HTTP Connector / Configure / CURRENT.
2) Set the Keep Alive Timeout value to something.
3) Save.
4) Go to HISTORY.
5) The operation's state (Failure) is a link which shows a popup.
6) This popup's text is:

Failed%20setting%20resource%20configuration%20-%20see%20property%20error%20messages%20for%20details
Comment 1 wes hayutin 2010-02-16 11:51:13 EST
Temporarily adding the keyword "SubBug" so we can be sure we have accounted for all the bugs.

keyword:
new = Tracking + FutureFeature + SubBug
Comment 2 wes hayutin 2010-02-16 11:57:43 EST
making sure we're not missing any bugs in rhq_triage
Comment 3 Jeff Weiss 2010-04-28 10:40:30 EDT

*** This bug has been marked as a duplicate of bug 535805 ***

Note You need to log in before you can comment on or make changes to this bug.