Bug 564536 - "Leave..." in application launcher menu does not show up
"Leave..." in application launcher menu does not show up
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
:
Depends On:
Blocks: kde-4.4
  Show dependency treegraph
 
Reported: 2010-02-12 22:19 EST by Lukas Middendorf
Modified: 2010-02-13 07:20 EST (History)
9 users (show)

See Also:
Fixed In Version: 4.4.0-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-13 07:20:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lukas Middendorf 2010-02-12 22:19:39 EST
I'm using kdebase-workspace 4.4.0-3.fc12 from kde-testing on fedora 12.

"Leave..." does not show up in the classic style Application Launcher Menu, although it is selected in the the Application Launcher Menu Settings.
This worked properly with kde 4.3.4 .
Comment 1 Kevin Kofler 2010-02-12 22:25:59 EST
Looks like a missing hunk in my classicmenu-logout patch (somehow it wasn't ported properly), I'll investigate.
Comment 2 Kevin Kofler 2010-02-13 07:20:47 EST
Should be fixed in kdebase-workspace-4.4.0-5.fc1[123] (it was indeed a hunk in my patch which went missing), we'll make sure to include that in the 4.4.0 update set.

Note You need to log in before you can comment on or make changes to this bug.