Bug 564552 - konq-plugins-4.4.0 BabelFish plugin WebKitPart support regression
konq-plugins-4.4.0 BabelFish plugin WebKitPart support regression
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: konq-plugins (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks: kde-4.4
  Show dependency treegraph
 
Reported: 2010-02-13 04:04 EST by Kevin Kofler
Modified: 2010-02-13 13:30 EST (History)
6 users (show)

See Also:
Fixed In Version: 4.4.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-13 13:30:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Kofler 2010-02-13 04:04:40 EST
nucleo asked us to backport this konq-plugins patch from upstream which missed 4.4.0:
http://websvn.kde.org/?view=revision&revision=1089030

Upstream commit message:
- Restored broken KWebKitPart support.
- Minor clean up of the code.
Comment 1 Kevin Kofler 2010-02-13 13:30:05 EST
Fixed in konq-plugins-4.4.0-2.fc[123].

Note You need to log in before you can comment on or make changes to this bug.