This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 564693 - FTBFS xfce4-places-plugin-1.2.0-1.fc12: ImplicitDSOLinking
FTBFS xfce4-places-plugin-1.2.0-1.fc12: ImplicitDSOLinking
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xfce4-places-plugin (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245
  Show dependency treegraph
 
Reported: 2010-02-13 11:37 EST by FTBFS
Modified: 2010-02-16 19:07 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.2.0-2.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-16 19:07:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (888.84 KB, text/plain)
2010-02-13 11:37 EST, FTBFS
no flags Details
build.log (38.55 KB, text/plain)
2010-02-13 11:37 EST, FTBFS
no flags Details
mock.log (999 bytes, text/plain)
2010-02-13 11:37 EST, FTBFS
no flags Details
root.log (1.19 MB, text/plain)
2010-02-13 11:37 EST, FTBFS
no flags Details
build.log (38.50 KB, text/plain)
2010-02-13 11:37 EST, FTBFS
no flags Details
mock.log (1007 bytes, text/plain)
2010-02-13 11:37 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 11:37:20 EST
xfce4-places-plugin-1.2.0-1.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 11:37:23 EST
Created attachment 391181 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 11:37:25 EST
Created attachment 391182 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 11:37:26 EST
Created attachment 391183 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 11:37:28 EST
Created attachment 391184 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 11:37:30 EST
Created attachment 391185 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 11:37:31 EST
Created attachment 391186 [details]
mock.log

mock.log for x86_64

Note You need to log in before you can comment on or make changes to this bug.