Bug 564714 - FTBFS Thunar-1.0.1-3.fc12: ImplicitDSOLinking
FTBFS Thunar-1.0.1-3.fc12: ImplicitDSOLinking
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: Thunar (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245
  Show dependency treegraph
 
Reported: 2010-02-13 11:41 EST by FTBFS
Modified: 2010-02-13 21:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-13 21:34:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (910.20 KB, text/plain)
2010-02-13 11:41 EST, FTBFS
no flags Details
build.log (181.12 KB, text/plain)
2010-02-13 11:41 EST, FTBFS
no flags Details
mock.log (947 bytes, text/plain)
2010-02-13 11:41 EST, FTBFS
no flags Details
root.log (1.24 MB, text/plain)
2010-02-13 11:41 EST, FTBFS
no flags Details
build.log (177.58 KB, text/plain)
2010-02-13 11:41 EST, FTBFS
no flags Details
mock.log (955 bytes, text/plain)
2010-02-13 11:41 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 11:41:21 EST
Thunar-1.0.1-3.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 11:41:25 EST
Created attachment 391304 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 11:41:26 EST
Created attachment 391305 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 11:41:28 EST
Created attachment 391306 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 11:41:30 EST
Created attachment 391307 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 11:41:31 EST
Created attachment 391308 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 11:41:32 EST
Created attachment 391309 [details]
mock.log

mock.log for x86_64
Comment 7 Kevin Fenzi 2010-02-13 21:34:11 EST
Fixed in: http://koji.fedoraproject.org/koji/taskinfo?taskID=1984862

Closing now.

Note You need to log in before you can comment on or make changes to this bug.