Bug 564795 - FTBFS springlobby-0.61-2.fc13: ImplicitDSOLinking
FTBFS springlobby-0.61-2.fc13: ImplicitDSOLinking
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: springlobby (Show other bugs)
13
All Linux
high Severity high
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245 583275
  Show dependency treegraph
 
Reported: 2010-02-13 11:56 EST by FTBFS
Modified: 2010-06-03 18:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 18:23:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (795.33 KB, text/plain)
2010-02-13 11:56 EST, FTBFS
no flags Details
build.log (193.91 KB, text/plain)
2010-02-13 11:56 EST, FTBFS
no flags Details
mock.log (963 bytes, text/plain)
2010-02-13 11:56 EST, FTBFS
no flags Details
root.log (1.15 MB, text/plain)
2010-02-13 11:56 EST, FTBFS
no flags Details
build.log (180.75 KB, text/plain)
2010-02-13 11:56 EST, FTBFS
no flags Details
mock.log (972 bytes, text/plain)
2010-02-13 11:56 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 11:56:10 EST
springlobby-0.61-2.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 11:56:13 EST
Created attachment 391768 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 11:56:15 EST
Created attachment 391769 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 11:56:16 EST
Created attachment 391770 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 11:56:18 EST
Created attachment 391771 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 11:56:19 EST
Created attachment 391772 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 11:56:21 EST
Created attachment 391773 [details]
mock.log

mock.log for x86_64
Comment 7 Bug Zapper 2010-03-15 10:42:07 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Matt Domsch 2010-06-03 18:23:07 EDT
springlobby-0.80-1.fc14.src.rpm
builds in rawhide now.

Note You need to log in before you can comment on or make changes to this bug.