Bug 564842 - FTBFS libindi-0.6-10.fc13: ImplicitDSOLinking
FTBFS libindi-0.6-10.fc13: ImplicitDSOLinking
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libindi (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Sergio Pascual
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245
  Show dependency treegraph
 
Reported: 2010-02-13 12:04 EST by FTBFS
Modified: 2010-03-10 01:55 EST (History)
1 user (show)

See Also:
Fixed In Version: libindi-0.6-11.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-10 01:55:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (43.35 KB, text/plain)
2010-02-13 12:05 EST, FTBFS
no flags Details
build.log (152.00 KB, text/plain)
2010-02-13 12:05 EST, FTBFS
no flags Details
mock.log (948 bytes, text/plain)
2010-02-13 12:05 EST, FTBFS
no flags Details
root.log (64.39 KB, text/plain)
2010-02-13 12:05 EST, FTBFS
no flags Details
build.log (135.27 KB, text/plain)
2010-02-13 12:05 EST, FTBFS
no flags Details
mock.log (956 bytes, text/plain)
2010-02-13 12:05 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 12:04:57 EST
libindi-0.6-10.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 12:05:00 EST
Created attachment 392044 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 12:05:02 EST
Created attachment 392045 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 12:05:03 EST
Created attachment 392046 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 12:05:04 EST
Created attachment 392047 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 12:05:05 EST
Created attachment 392048 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 12:05:07 EST
Created attachment 392049 [details]
mock.log

mock.log for x86_64
Comment 7 Fedora Update System 2010-02-17 10:10:50 EST
libindi-0.6-11.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/libindi-0.6-11.fc13
Comment 8 Fedora Update System 2010-02-19 19:15:35 EST
libindi-0.6-11.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update libindi'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F13/FEDORA-2010-1680
Comment 9 Fedora Update System 2010-03-10 01:55:17 EST
libindi-0.6-11.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.