Bug 564847 - FTBFS libtelepathy-0.3.3-3.fc12: ImplicitDSOLinking
FTBFS libtelepathy-0.3.3-3.fc12: ImplicitDSOLinking
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libtelepathy (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245
  Show dependency treegraph
 
Reported: 2010-02-13 12:05 EST by FTBFS
Modified: 2010-02-14 22:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-14 20:20:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (102.12 KB, text/plain)
2010-02-13 12:05 EST, FTBFS
no flags Details
build.log (49.06 KB, text/plain)
2010-02-13 12:05 EST, FTBFS
no flags Details
mock.log (971 bytes, text/plain)
2010-02-13 12:05 EST, FTBFS
no flags Details
root.log (137.58 KB, text/plain)
2010-02-13 12:06 EST, FTBFS
no flags Details
build.log (48.38 KB, text/plain)
2010-02-13 12:06 EST, FTBFS
no flags Details
mock.log (979 bytes, text/plain)
2010-02-13 12:06 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 12:05:53 EST
libtelepathy-0.3.3-3.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 12:05:56 EST
Created attachment 392071 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 12:05:57 EST
Created attachment 392072 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 12:05:59 EST
Created attachment 392073 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 12:06:00 EST
Created attachment 392074 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 12:06:01 EST
Created attachment 392075 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 12:06:02 EST
Created attachment 392076 [details]
mock.log

mock.log for x86_64
Comment 7 Brian Pepple 2010-02-14 20:20:27 EST
Closing as NOTABUG.  libtelepathy is a dead package.
Comment 8 FTBFS 2010-02-14 21:58:48 EST
per dgilmore, libtelepathy is not blocked in koji.  

Please see
http://fedoraproject.org/wiki/PackageMaintainers/RetiredPackages
Comment 9 Brian Pepple 2010-02-14 22:12:32 EST
It's waiting for rel-eng to block it.

https://fedorahosted.org/rel-eng/ticket/3400

Note You need to log in before you can comment on or make changes to this bug.