Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 56485 - system hangs with screensaver Greynetic
system hangs with screensaver Greynetic
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i686 Linux
low Severity low
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks: screensaver
  Show dependency treegraph
 
Reported: 2001-11-19 14:36 EST by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-19 04:29:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-11-19 14:36:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3 i686)

Description of problem:
System has hung (no keyboard or network response, screen frozen) ~dozen
times
with Greynetic screensaver running.  Never hangs otherwise.  Greynetic is
initiated
by random screensaver.  Does not hang immediately when
screensaver/greynetic
started interactively.  Possibly after running for some time?


Version-Release number of selected component (if applicable):
3.25-4

How reproducible:
Couldn't Reproduce


Additional info:

Have had hangs with several distinct kernels (ie, 2.2.x and 2.4.x, default
and custom
configs).

Workaround: remove Greynetic screensaver or select another, static
screensaver.
Comment 1 Bill Nottingham 2001-11-28 01:08:53 EST
This is generally a problem with the X driver or the kernel.
Comment 2 Mike A. Harris 2002-11-01 01:53:00 EST
There have been many fixes in X since this was reported.  Can you
please let me know if you still encounter this in Red Hat Linux 8.0,
and if so, please attach your X server log and config file.
Comment 3 Mike A. Harris 2002-11-07 07:48:23 EST
Bug #73827 is related.  Not sure if it is a dupe or not, so I'm setting it
as a block.

Please indicate if this is a problem still or not. And attach your X server
log and config file.  I need this information in order to know what hardware
is being used, and to see if there is any useful information for troubleshooting
if I do need to debug anything.
Comment 4 Mike A. Harris 2002-12-19 04:29:34 EST
Closing bug due to lack of response/feedback and lack of information.
If problem persists, feel free to reopen and supply updated information
as requested above.

Note You need to log in before you can comment on or make changes to this bug.