This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 564859 - FTBFS redland-1.0.10-3.fc13: ImplicitDSOLinking
FTBFS redland-1.0.10-3.fc13: ImplicitDSOLinking
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redland (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Orcan Ogetbil
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245
  Show dependency treegraph
 
Reported: 2010-02-13 12:08 EST by FTBFS
Modified: 2010-02-14 17:04 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-14 17:04:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (284.97 KB, text/plain)
2010-02-13 12:08 EST, FTBFS
no flags Details
build.log (79.72 KB, text/plain)
2010-02-13 12:08 EST, FTBFS
no flags Details
mock.log (1.01 KB, text/plain)
2010-02-13 12:08 EST, FTBFS
no flags Details
root.log (384.66 KB, text/plain)
2010-02-13 12:08 EST, FTBFS
no flags Details
build.log (73.68 KB, text/plain)
2010-02-13 12:08 EST, FTBFS
no flags Details
mock.log (962 bytes, text/plain)
2010-02-13 12:08 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 12:08:09 EST
redland-1.0.10-3.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 12:08:12 EST
Created attachment 392137 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 12:08:14 EST
Created attachment 392138 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 12:08:15 EST
Created attachment 392139 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 12:08:16 EST
Created attachment 392140 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 12:08:17 EST
Created attachment 392141 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 12:08:19 EST
Created attachment 392142 [details]
mock.log

mock.log for x86_64
Comment 7 Orcan Ogetbil 2010-02-14 17:04:32 EST
fixed now in rawhide: http://koji.fedoraproject.org/koji/taskinfo?taskID=1986482

Note You need to log in before you can comment on or make changes to this bug.