This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 564882 - FTBFS libfakekey-0.1-3.fc13: ImplicitDSOLinking
FTBFS libfakekey-0.1-3.fc13: ImplicitDSOLinking
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libfakekey (Show other bugs)
13
All Linux
high Severity high
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245 583275
  Show dependency treegraph
 
Reported: 2010-02-13 12:12 EST by FTBFS
Modified: 2015-01-14 18:24 EST (History)
3 users (show)

See Also:
Fixed In Version: libfakekey-0.1-4.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-02 05:28:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (58.72 KB, text/plain)
2010-02-13 12:12 EST, FTBFS
no flags Details
build.log (13.14 KB, text/plain)
2010-02-13 12:12 EST, FTBFS
no flags Details
mock.log (957 bytes, text/plain)
2010-02-13 12:12 EST, FTBFS
no flags Details
root.log (109.88 KB, text/plain)
2010-02-13 12:12 EST, FTBFS
no flags Details
build.log (13.18 KB, text/plain)
2010-02-13 12:12 EST, FTBFS
no flags Details
mock.log (1.02 KB, text/plain)
2010-02-13 12:12 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 12:12:42 EST
libfakekey-0.1-3.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 12:12:45 EST
Created attachment 392275 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 12:12:46 EST
Created attachment 392276 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 12:12:48 EST
Created attachment 392277 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 12:12:49 EST
Created attachment 392278 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 12:12:50 EST
Created attachment 392279 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 12:12:51 EST
Created attachment 392280 [details]
mock.log

mock.log for x86_64
Comment 7 Bug Zapper 2010-03-15 10:45:45 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.