This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 564901 - FTBFS esorex-3.7.2-4.fc13: ImplicitDSOLinking
FTBFS esorex-3.7.2-4.fc13: ImplicitDSOLinking
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: esorex (Show other bugs)
13
All Linux
high Severity high
: ---
: ---
Assigned To: Sergio Pascual
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245
  Show dependency treegraph
 
Reported: 2010-02-13 12:15 EST by FTBFS
Modified: 2010-03-26 13:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-26 13:17:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (34.55 KB, text/plain)
2010-02-13 12:16 EST, FTBFS
no flags Details
build.log (30.88 KB, text/plain)
2010-02-13 12:16 EST, FTBFS
no flags Details
mock.log (947 bytes, text/plain)
2010-02-13 12:16 EST, FTBFS
no flags Details
root.log (49.47 KB, text/plain)
2010-02-13 12:16 EST, FTBFS
no flags Details
build.log (29.37 KB, text/plain)
2010-02-13 12:16 EST, FTBFS
no flags Details
mock.log (955 bytes, text/plain)
2010-02-13 12:16 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 12:15:59 EST
esorex-3.7.2-4.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 12:16:01 EST
Created attachment 392377 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 12:16:03 EST
Created attachment 392378 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 12:16:04 EST
Created attachment 392379 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 12:16:05 EST
Created attachment 392380 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 12:16:06 EST
Created attachment 392381 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 12:16:07 EST
Created attachment 392382 [details]
mock.log

mock.log for x86_64
Comment 7 Fedora Update System 2010-02-18 13:36:54 EST
esorex-3.7.2-6.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/esorex-3.7.2-6.fc13
Comment 8 Fedora Update System 2010-02-18 13:44:01 EST
esorex-3.7.2-6.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/esorex-3.7.2-6.fc13
Comment 9 Fedora Update System 2010-03-10 01:54:28 EST
esorex-3.7.2-6.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Bug Zapper 2010-03-15 10:46:49 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.