Bug 56491 - after logging in gnomecc doesn't run
Summary: after logging in gnomecc doesn't run
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center   
(Show other bugs)
Version: 7.2
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-19 22:47 UTC by John Antrosiglio
Modified: 2007-03-27 03:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-01 10:43:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Antrosiglio 2001-11-19 22:47:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
I'm having a strange problem with the gnomecc command. After I
login the gnome conter center will not run unless I first
execute one of the gnome capplet in the setting menu. It doesn't matter
which one I run just as long one runs. For example,
Programs/Setting/Desktop/Panel

Thereafter I can run gnomecc without any problems until I logout
and login again. Then I have to repeat the above.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. login using the graphically interface
2. type gnomecc in a terminal window and nothing happens
3. select Programs/Settings/Desktop/Panel from the main menu
4. exit the Panel popup that was displayed
5. type gnomecc in a terminal window and now the gnome control center
   comes up.


Additional info:

Comment 1 Havoc Pennington 2002-02-11 21:11:21 UTC
I know I reproduced this at one point. Should fix for hampton

Comment 2 Mike A. Harris 2002-03-01 10:43:35 UTC
Flagged private beta team, for mention above of Hampton.

Comment 3 Havoc Pennington 2002-03-14 23:56:12 UTC
With latest versions I can't reproduce, after initial login to GNOME, 
after initial login to KDE, or on an empty "Xnest" - not sure what changed but
it seems to be gone.


Note You need to log in before you can comment on or make changes to this bug.