This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 564941 - FTBFS ctrlproxy-3.0.8-4.fc12: ImplicitDSOLinking
FTBFS ctrlproxy-3.0.8-4.fc12: ImplicitDSOLinking
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: ctrlproxy (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245
  Show dependency treegraph
 
Reported: 2010-02-13 12:23 EST by FTBFS
Modified: 2010-02-19 14:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-19 14:47:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (57.32 KB, text/plain)
2010-02-13 12:23 EST, FTBFS
no flags Details
build.log (8.08 KB, text/plain)
2010-02-13 12:23 EST, FTBFS
no flags Details
mock.log (959 bytes, text/plain)
2010-02-13 12:23 EST, FTBFS
no flags Details
root.log (87.32 KB, text/plain)
2010-02-13 12:23 EST, FTBFS
no flags Details
build.log (8.18 KB, text/plain)
2010-02-13 12:23 EST, FTBFS
no flags Details
mock.log (966 bytes, text/plain)
2010-02-13 12:23 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 12:23:14 EST
ctrlproxy-3.0.8-4.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 12:23:17 EST
Created attachment 392601 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 12:23:18 EST
Created attachment 392602 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 12:23:19 EST
Created attachment 392603 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 12:23:20 EST
Created attachment 392604 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 12:23:22 EST
Created attachment 392605 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 12:23:23 EST
Created attachment 392606 [details]
mock.log

mock.log for x86_64
Comment 7 Jarod Wilson 2010-02-19 14:47:55 EST
Fixed in ctrlproxy-3.0.8-5.

Note You need to log in before you can comment on or make changes to this bug.