This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 56496 - RFE: rename ncurses4 into ncurses4-compat
RFE: rename ncurses4 into ncurses4-compat
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: ncurses4 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-19 20:08 EST by Aleksey Nogin
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-19 20:08:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2001-11-19 20:08:24 EST
Would it make sense to rename ncurses4 into ncurses4-compat for consistency
with other compat packages (such as kde1-compat)?
Comment 1 Bernhard Rosenkraenzer 2001-11-20 10:28:41 EST
ncurses4 is going to disappear in the next release anyway - other than that, 
you're right. (And I don't presume you want us to release an errata package 
just to change the name? ;) )

Note You need to log in before you can comment on or make changes to this bug.