This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 564963 - FTBFS healpix-2.13a-1.fc13: ImplicitDSOLinking
FTBFS healpix-2.13a-1.fc13: ImplicitDSOLinking
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: healpix (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245
  Show dependency treegraph
 
Reported: 2010-02-13 12:27 EST by FTBFS
Modified: 2010-02-17 16:53 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-17 16:53:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (32.85 KB, text/plain)
2010-02-13 12:27 EST, FTBFS
no flags Details
build.log (27.42 KB, text/plain)
2010-02-13 12:27 EST, FTBFS
no flags Details
mock.log (1.00 KB, text/plain)
2010-02-13 12:27 EST, FTBFS
no flags Details
root.log (45.97 KB, text/plain)
2010-02-13 12:27 EST, FTBFS
no flags Details
build.log (24.53 KB, text/plain)
2010-02-13 12:27 EST, FTBFS
no flags Details
mock.log (959 bytes, text/plain)
2010-02-13 12:27 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 12:27:41 EST
healpix-2.13a-1.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 12:27:44 EST
Created attachment 392733 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 12:27:45 EST
Created attachment 392734 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 12:27:47 EST
Created attachment 392735 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 12:27:48 EST
Created attachment 392736 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 12:27:50 EST
Created attachment 392737 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 12:27:51 EST
Created attachment 392738 [details]
mock.log

mock.log for x86_64
Comment 7 Lubomir Rintel 2010-02-17 16:53:32 EST
Fixed.

Note You need to log in before you can comment on or make changes to this bug.